aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorwang_zhiqiang <wang_zhiqiang@dl.cn.nexty-ele.com>2019-04-19 16:27:49 +0800
committerwang_zhiqiang <wang_zhiqiang@dl.cn.nexty-ele.com>2019-04-19 16:27:49 +0800
commitf16e0728c0c9806d9a7c3766028428ed73b5a8cf (patch)
tree0a28552d766170c85bcaa1ee60f582744524124c /src/CMakeLists.txt
parent0fc1fc7db6ff7cb95ad6cd6f0ef8f2b88f3d08da (diff)
recover application
Change-Id: I02330f9c9336609ce585ab172211acada68fba9c
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7085bac..6baa3b3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -29,7 +29,8 @@ set(binding_hs_sources
hs-client.cpp
hs-proxy.cpp
hs-appinfo.cpp
- hs-config.cpp)
+ hs-config.cpp
+ hs-apprecover.cpp)
link_libraries(-Wl,--as-needed -Wl,--gc-sections -Wl,--no-undefined)
include_directories(${PROJECT_SOURCE_DIR}/include)