aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorzheng_wenlong <wenlong_zheng@nexty-ele.com>2019-06-06 15:35:50 +0900
committerzheng_wenlong <wenlong_zheng@nexty-ele.com>2019-06-06 15:35:50 +0900
commit8e6374d5e56f3e00ed08b970f3a95cb7e24407e1 (patch)
treef0558bf69a136d77066b8cdfa4e7d19dab7ec863 /src/CMakeLists.txt
parenta0f2388949b5bf4daae5f13227df479fff420a53 (diff)
add vui event
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 21cbf49..b8e558d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,7 +30,8 @@ set(binding_hs_sources
hs-proxy.cpp
hs-appinfo.cpp
hs-config.cpp
- hs-apprecover.cpp)
+ hs-apprecover.cpp
+ hs-vuiadapter.cpp)
link_libraries(-Wl,--as-needed -Wl,--gc-sections -Wl,--no-undefined)
include_directories(${PROJECT_SOURCE_DIR}/include)