summaryrefslogtreecommitdiffstats
path: root/agl-identity-service/CMakeLists.txt
diff options
context:
space:
mode:
authorLoïc Collignon <loic.collignon@iot.bzh>2017-12-19 17:15:55 +0100
committerLoïc Collignon <loic.collignon@iot.bzh>2017-12-19 17:15:55 +0100
commit4f87bf2d5e0154df8b063948a80d90d614a83252 (patch)
treeaee213912c7972ff8913753264f97b4c0734679c /agl-identity-service/CMakeLists.txt
parent4d710564d4ba6ed525ad05fea03310857abd4d63 (diff)
added a fake auth verb for testing purpose and use persistence api to store user profile.
Change-Id: Ifc38f01664dec91150ca7574e4263ee0bc755653 Signed-off-by: Loïc Collignon <loic.collignon@iot.bzh>
Diffstat (limited to 'agl-identity-service/CMakeLists.txt')
-rw-r--r--agl-identity-service/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/agl-identity-service/CMakeLists.txt b/agl-identity-service/CMakeLists.txt
index b70c1d1..7ef4f7a 100644
--- a/agl-identity-service/CMakeLists.txt
+++ b/agl-identity-service/CMakeLists.txt
@@ -22,3 +22,4 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
install(DIRECTORY etc DESTINATION ./)
+install(DIRECTORY htdocs/identity DESTINATION htdocs)