summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d0d3989..d9d7bd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,8 @@ configure_file(agl-identity-agent.service.in agl-identity-agent.service @ONLY)
INSTALL(FILES
${CMAKE_CURRENT_BINARY_DIR}/agl-identity-agent.service
+ ${CMAKE_CURRENT_SOURCE_DIR}/btle-advise.service
+ ${CMAKE_CURRENT_SOURCE_DIR}/btle-advise.timer
DESTINATION
${PROJECT_DESTINATION}
)