aboutsummaryrefslogtreecommitdiffstats
path: root/agl-identity-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'agl-identity-service/CMakeLists.txt')
-rw-r--r--agl-identity-service/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/agl-identity-service/CMakeLists.txt b/agl-identity-service/CMakeLists.txt
index 14b6d55..b70c1d1 100644
--- a/agl-identity-service/CMakeLists.txt
+++ b/agl-identity-service/CMakeLists.txt
@@ -19,3 +19,6 @@
cmake_minimum_required(VERSION 3.6)
SET(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
+
+
+install(DIRECTORY etc DESTINATION ./)