aboutsummaryrefslogtreecommitdiffstats
path: root/agl-identity-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'agl-identity-service/CMakeLists.txt')
-rw-r--r--agl-identity-service/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/agl-identity-service/CMakeLists.txt b/agl-identity-service/CMakeLists.txt
deleted file mode 100644
index 7ef4f7a..0000000
--- a/agl-identity-service/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-###########################################################################
-# Copyright 2017 IoT.bzh
-#
-# author: Jose Bollo <jose.bollo@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-cmake_minimum_required(VERSION 3.6)
-SET(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
-
-
-install(DIRECTORY etc DESTINATION ./)
-install(DIRECTORY htdocs/identity DESTINATION htdocs)