aboutsummaryrefslogtreecommitdiffstats
path: root/agl-identity-service/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'agl-identity-service/src/CMakeLists.txt')
-rw-r--r--agl-identity-service/src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/agl-identity-service/src/CMakeLists.txt b/agl-identity-service/src/CMakeLists.txt
index 1ceb851..2e86ecc 100644
--- a/agl-identity-service/src/CMakeLists.txt
+++ b/agl-identity-service/src/CMakeLists.txt
@@ -41,3 +41,7 @@ set_target_properties(afb-identity-binding PROPERTIES
OUTPUT_NAME "${TARGET_NAME}"
)
+add_custom_command(TARGET ${TARGET_NAME}
+PRE_BUILD
+COMMAND mkdir -p ${CMAKE_CURRENT_BINARY_DIR}/../package/htdocs
+COMMAND cp -rv ${CMAKE_CURRENT_SOURCE_DIR}/../htdocs ${CMAKE_CURRENT_BINARY_DIR}/../package/)