aboutsummaryrefslogtreecommitdiffstats
path: root/agl-identity-service/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'agl-identity-service/src/CMakeLists.txt')
-rw-r--r--agl-identity-service/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/agl-identity-service/src/CMakeLists.txt b/agl-identity-service/src/CMakeLists.txt
index 1c69cb7..1ceb851 100644
--- a/agl-identity-service/src/CMakeLists.txt
+++ b/agl-identity-service/src/CMakeLists.txt
@@ -30,7 +30,7 @@ add_library(afb-identity-binding MODULE
oidc-agent.c
)
-pkg_check_modules(EXTRAS REQUIRED json-c afb-daemon libcurl)
+pkg_check_modules(EXTRAS REQUIRED libcurl)
set_target_properties(afb-identity-binding PROPERTIES
LABELS "BINDING"