aboutsummaryrefslogtreecommitdiffstats
path: root/uds-ble-id-init-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'uds-ble-id-init-service/CMakeLists.txt')
-rw-r--r--uds-ble-id-init-service/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/uds-ble-id-init-service/CMakeLists.txt b/uds-ble-id-init-service/CMakeLists.txt
new file mode 100644
index 0000000..14b6d55
--- /dev/null
+++ b/uds-ble-id-init-service/CMakeLists.txt
@@ -0,0 +1,21 @@
+###########################################################################
+# Copyright 2017 IoT.bzh
+#
+# author: Jose Bollo <jose.bollo@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+cmake_minimum_required(VERSION 3.6)
+SET(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/)
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)