aboutsummaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index bbb6fd6..75018e2 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -36,8 +36,3 @@ PROJECT_TARGET_ADD(mediascanner-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
-
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-