aboutsummaryrefslogtreecommitdiffstats
path: root/test/afb-test/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/afb-test/tests/CMakeLists.txt')
-rw-r--r--test/afb-test/tests/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/test/afb-test/tests/CMakeLists.txt b/test/afb-test/tests/CMakeLists.txt
deleted file mode 100644
index b867d34..0000000
--- a/test/afb-test/tests/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-###########################################################################
-# Copyright 2019 Konsulko Group
-#
-# Author: Stoyan Bogdanov <stoyan.bogdanov@konsulko.com>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-##################################################
-# network Lua Scripts
-##################################################
-PROJECT_TARGET_ADD(test-files)
-
- file(GLOB LUA_FILES "*.lua" "*.sh")
- add_input_files("${LUA_FILES}")
-
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "TEST-DATA"
- OUTPUT_NAME ${TARGET_NAME}
- )
-