summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorShoichi Hiramatsu <hiramatsu_sh@micware.co.jp>2020-04-06 22:16:50 +0900
committerShoichi Hiramatsu <hiramatsu_sh@micware.co.jp>2020-04-09 14:09:32 +0900
commit0c6f41e5965d0013cd871659c52c9abb1057550c (patch)
tree6ac47c8435aa3ba5b3dce0e32a7d75d96a5e592f /binding/CMakeLists.txt
parent19a59202d0d3e2a2abdf64e6f8b74506443fd61b (diff)
Check in demonstration POI bindingjellyfish_9.99.1jellyfish/9.99.19.99.1
Bug-AGL: SPEC-3291 Signed-off-by: Shoichi Hiramatsu <hiramatsu_sh@micware.co.jp> Change-Id: Iac3488f240f7ae1c19fa6c650bcfcd240e88224a
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
new file mode 100644
index 0000000..459773a
--- /dev/null
+++ b/binding/CMakeLists.txt
@@ -0,0 +1,22 @@
+###########################################################################
+# Copyright 2015, 2016, 2017 IoT.bzh
+#
+# author: Romain Forlot <romain.forlot@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
+
+include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)
+