aboutsummaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-12-11 22:22:01 +0000
committerScott Murray <scott.murray@konsulko.com>2019-12-11 22:22:01 +0000
commit404f3d662374404c9f5484a78ea2b8da9ba8656f (patch)
tree62edc8433027c9dd699078f8175e1020502957b0 /binding/CMakeLists.txt
parent3e0fac611d7d2f4b4c646253a16ff5df1991601c (diff)
Initial steering wheel event support
Add initial basic support for next/previous events from signal composer, mapping them to seek forward/back. More work will be required to handle the issues around both mediaplayer and radio both being running and differentiating which should handle the events. Additionally, complete transition to binding version 3 to clean things up. Bug-AGL: SPEC-3046 Change-Id: I251fa461c96dba584a3fe0069bab4fd2e54701ad Signed-off-by: Scott Murray <scott.murray@konsulko.com>
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index 97bc2a6..75b30bf 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -1,6 +1,6 @@
###########################################################################
# Copyright 2015, 2016, 2017 IoT.bzh
-# Copyright (C) 2018 Konsulko Group
+# Copyright (C) 2018, 2019 Konsulko Group
#
# author: Fulup Ar Foll <fulup@iot.bzh>
# contrib: Romain Forlot <romain.forlot@iot.bzh>
@@ -21,7 +21,7 @@
# Add target to project dependency list
PROJECT_TARGET_ADD(radio-binding)
- add_definitions(-DAFB_BINDING_VERSION=2)
+ add_definitions(-DAFB_BINDING_VERSION=3)
# Define project Targets
set(radio_SOURCES