summaryrefslogtreecommitdiffstats
path: root/conf.d/project/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
authorThierry Bultel <thierry.bultel@iot.bzh>2018-07-11 17:45:28 +0200
committerThierry Bultel <thierry.bultel@iot.bzh>2018-07-17 10:50:07 +0200
commitd6eba3146057f104f5b2ad52b47ec42c72ca45df (patch)
tree78c601b2d1bc4f3f469beb4d5b0c35a7a35d22d3 /conf.d/project/htdocs/CMakeLists.txt
parent9c519f325590fcf4dfcfe30798fddb5a102dc389 (diff)
added an html5 page for testing
Change-Id: Ia07a32583a08b9b3e17296e560d80a2758f00658 Signed-off-by: Thierry Bultel <thierry.bultel@iot.bzh>
Diffstat (limited to 'conf.d/project/htdocs/CMakeLists.txt')
-rw-r--r--conf.d/project/htdocs/CMakeLists.txt34
1 files changed, 34 insertions, 0 deletions
diff --git a/conf.d/project/htdocs/CMakeLists.txt b/conf.d/project/htdocs/CMakeLists.txt
new file mode 100644
index 0000000..2fab644
--- /dev/null
+++ b/conf.d/project/htdocs/CMakeLists.txt
@@ -0,0 +1,34 @@
+###########################################################################
+# Copyright 2018 IoT.bzh
+#
+# author: Thierry Bultel <thierry.bultel@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+
+
+##################################################
+# HTML Testing Files
+##################################################
+PROJECT_TARGET_ADD(radio-html5)
+
+file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
+
+add_input_files("${SOURCE_FILES}")
+
+SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ LABELS "HTDOCS"
+ OUTPUT_NAME ${TARGET_NAME}
+)
+