summaryrefslogtreecommitdiffstats
path: root/conf.d/project/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2020-09-18 22:45:31 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2020-09-18 22:45:31 +0000
commit5cc4060b441abdb9187af579745c184c411bd010 (patch)
tree3aa9ffe2fdb6632786d9701ceae4c812f0748d3b /conf.d/project/htdocs/CMakeLists.txt
parent8afc720a98e4fdf4f5c1f10492e465927b8ffd86 (diff)
parent66de613ac27fecb0c074f60e00d0ce05699cdff5 (diff)
Merge "Remove deprecated html5 code"
Diffstat (limited to 'conf.d/project/htdocs/CMakeLists.txt')
-rw-r--r--conf.d/project/htdocs/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/conf.d/project/htdocs/CMakeLists.txt b/conf.d/project/htdocs/CMakeLists.txt
deleted file mode 100644
index 2fab644..0000000
--- a/conf.d/project/htdocs/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-###########################################################################
-# Copyright 2018 IoT.bzh
-#
-# author: Thierry Bultel <thierry.bultel@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-
-
-##################################################
-# HTML Testing Files
-##################################################
-PROJECT_TARGET_ADD(radio-html5)
-
-file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
-
-add_input_files("${SOURCE_FILES}")
-
-SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- LABELS "HTDOCS"
- OUTPUT_NAME ${TARGET_NAME}
-)
-