aboutsummaryrefslogtreecommitdiffstats
path: root/conf.d/project/htdocs/CMakeLists.txt
diff options
context:
space:
mode:
authorThierry Bultel <thierry.bultel@iot.bzh>2018-05-29 15:38:27 +0200
committerThierry Bultel <thierry.bultel@iot.bzh>2018-05-29 15:38:27 +0200
commitaa4d7a12d80edcfc6e22a472c9c753d1641ba4ba (patch)
treef2fba74f8572743a9482fdd4d285038f0c37b988 /conf.d/project/htdocs/CMakeLists.txt
parenta7d712761a612c1f1199aaf4f31ad6d567e94edf (diff)
Added html test appsandbox/tbultel/4a
Simple html page to test the bindings verbs Signed-off-by: Thierry Bultel <thierry.bultel@iot.bzh>
Diffstat (limited to 'conf.d/project/htdocs/CMakeLists.txt')
-rw-r--r--conf.d/project/htdocs/CMakeLists.txt36
1 files changed, 36 insertions, 0 deletions
diff --git a/conf.d/project/htdocs/CMakeLists.txt b/conf.d/project/htdocs/CMakeLists.txt
new file mode 100644
index 0000000..3a2ea23
--- /dev/null
+++ b/conf.d/project/htdocs/CMakeLists.txt
@@ -0,0 +1,36 @@
+###########################################################################
+# Copyright 2018 IoT.bzh
+#
+# author: Thierry Bultel <thierry.bultel@iot.bzh>
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+###########################################################################
+
+
+
+##################################################
+# HTML Testing Files
+##################################################
+PROJECT_TARGET_ADD(radio-html5)
+
+ file(GLOB SOURCE_FILES "*.html" "*.js" "*.jpg" "*.css")
+
+MESSAGE(STATUS "SOURCE FILES are:" ${SOURCE_FILES})
+
+ add_input_files("${SOURCE_FILES}")
+
+ SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ LABELS "HTDOCS"
+ OUTPUT_NAME ${TARGET_NAME}
+ )
+