summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-09-16 18:39:43 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-09-27 13:05:37 +0200
commitc6fd6abed4c4d52835b4bb4aba68f415da908a1b (patch)
tree41d42962828686409ce3bbfee91ce2fb7ac37cdf /CMakeLists.txt
parent644318fecd112a60f364348c83aeac8a7db12aae (diff)
Use the unified script to launch tests
This use the dedicated script to launch tests on native development environment and get rid of the dedicated script afb-test.sh. Change-Id: Ic254a3df90939df683e6d2ec5c72afcebc963b75 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3cc33f2..e6c1ff0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,4 +18,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.5)
+include(CTest)
+enable_testing()
+
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)