summaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2017-10-05 01:38:18 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-12-14 11:00:25 +0100
commit8df3e437f941912067231250ff5695b8a3a7fd92 (patch)
treec812fb252ad0f8a48041aff28b7fc60a75f245d1 /plugins/CMakeLists.txt
parent8364673ab93eb484e25c7c4776e5d705b73330b4 (diff)
LUA lib and bin embedded in project
Change-Id: I1a61b49f55e4daa305800e754a14b6041aa81b34 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 2c37be7..1776cf9 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -16,7 +16,7 @@
# limitations under the License.
###########################################################################
-PROJECT_TARGET_ADD(lua2c-interface)
+PROJECT_TARGET_ADD(builtin)
# Define targets
ADD_LIBRARY(${TARGET_NAME} MODULE ${TARGET_NAME}.cpp)
@@ -31,7 +31,6 @@ PROJECT_TARGET_ADD(lua2c-interface)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
${link_libraries}
)
@@ -54,7 +53,6 @@ PROJECT_TARGET_ADD(low-can)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
${link_libraries}
)
@@ -77,7 +75,6 @@ PROJECT_TARGET_ADD(gps)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
${link_libraries}
)