summaryrefslogtreecommitdiffstats
path: root/test/afb-test/fixtures/txc-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorClément Bénier <clement.benier@iot.bzh>2018-09-13 14:09:34 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-09-23 22:24:44 +0000
commit07f57e23b57fa1fcabddc5f4074e47bcdd669d29 (patch)
treeb23f2f58bc364d0268aa2459a995445e23f296bb /test/afb-test/fixtures/txc-binding/CMakeLists.txt
parent2e4bbe051ab130a3859e0b3c3a4477d7205df6a7 (diff)
txc-binding: migration to AFB_BINDING_VERSION 3guppy_6.90.0guppy/6.90.06.90.0
txc-binding.c is moving to version 3 in order to be compatible with app-afb-test fix some typo error: - rename txc api into txc-binding - wrong path files Change-Id: I9c59cbc59a457611fbf495a64f116170ef7898d8 Signed-off-by: Clément Bénier <clement.benier@iot.bzh>
Diffstat (limited to 'test/afb-test/fixtures/txc-binding/CMakeLists.txt')
-rw-r--r--test/afb-test/fixtures/txc-binding/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/afb-test/fixtures/txc-binding/CMakeLists.txt b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
index fbc65f3..7c8e19c 100644
--- a/test/afb-test/fixtures/txc-binding/CMakeLists.txt
+++ b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
@@ -20,6 +20,8 @@
# Add target to project dependency list
PROJECT_TARGET_ADD(txc-binding)
+ add_definitions(-DAFB_BINDING_VERSION=3)
+
# Define project Targets
add_library(${TARGET_NAME} MODULE txc-binding.c)