aboutsummaryrefslogtreecommitdiffstats
path: root/test/afb-test/fixtures/txc-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2019-03-29 17:44:48 +0100
committerRomain Forlot <romain.forlot@iot.bzh>2019-04-02 09:07:20 +0200
commit0083a4b55b009b08d9c50c699878dcc7b8a0f0f5 (patch)
treed8bc4a4d47ee90a7c4e7a3dddf2967433fb28b6a /test/afb-test/fixtures/txc-binding/CMakeLists.txt
parentfe311f49703e9691fa7d515ed84a70b996f7f3e8 (diff)
Git submodule migration to separated librariessandbox/claneys/submigration
- Replace controller binder functions definition with the binder ones. and remove the last used submodules to use the separated libraries. Bug-AGL: SPEC-2139 Change-Id: I06e5e7a03a918bf0ce139636104e1a73d2442a09 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'test/afb-test/fixtures/txc-binding/CMakeLists.txt')
-rw-r--r--test/afb-test/fixtures/txc-binding/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/test/afb-test/fixtures/txc-binding/CMakeLists.txt b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
index 7278a3f..b65e529 100644
--- a/test/afb-test/fixtures/txc-binding/CMakeLists.txt
+++ b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
@@ -29,8 +29,3 @@ PROJECT_TARGET_ADD(txc-binding)
LABELS "TEST-PLUGIN"
OUTPUT_NAME ${TARGET_NAME}
)
-
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ctl-utilities
- ${link_libraries})