aboutsummaryrefslogtreecommitdiffstats
path: root/test/afb-test/fixtures/txc-binding/CMakeLists.txt
diff options
context:
space:
mode:
authorClément Bénier <clement.benier@iot.bzh>2018-09-12 14:53:40 +0200
committerClément Bénier <clement.benier@iot.bzh>2018-09-12 14:57:46 +0200
commit77973a72cb095f23a1e9bc776582781e8316e265 (patch)
tree89ec80861c73fc79c9c107a924980a1f00b3f7ce /test/afb-test/fixtures/txc-binding/CMakeLists.txt
parent217bb01edca6fa9e5fc920cf596934727ffb92c3 (diff)
txc-binding: in conf files, rename api to txc
fix multiples errors, rename txc into txc-binding Change-Id: I9cd32cf157e407d98293bc869ed08cc93518a555 Signed-off-by: Clément Bénier <clement.benier@iot.bzh>
Diffstat (limited to 'test/afb-test/fixtures/txc-binding/CMakeLists.txt')
-rw-r--r--test/afb-test/fixtures/txc-binding/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/afb-test/fixtures/txc-binding/CMakeLists.txt b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
index 76a4923..fbc65f3 100644
--- a/test/afb-test/fixtures/txc-binding/CMakeLists.txt
+++ b/test/afb-test/fixtures/txc-binding/CMakeLists.txt
@@ -28,11 +28,10 @@ PROJECT_TARGET_ADD(txc-binding)
SUFFIX ".ctlso"
PREFIX ""
LABELS "TEST-PLUGIN"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
ctl-utilities
- ${link_libraries}) \ No newline at end of file
+ ${link_libraries})