aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3cc33f2..e6c1ff0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,4 +18,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.5)
+include(CTest)
+enable_testing()
+
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/cmake/config.cmake)