summaryrefslogtreecommitdiffstats
path: root/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'controller/CMakeLists.txt')
-rw-r--r--controller/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/controller/CMakeLists.txt b/controller/CMakeLists.txt
index 6b4662e..5269bcc 100644
--- a/controller/CMakeLists.txt
+++ b/controller/CMakeLists.txt
@@ -15,6 +15,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
###########################################################################
+
# Include LUA only when requested
get_property(COMPDEF DIRECTORY PROPERTY COMPILE_DEFINITIONS)
if("CONTROL_SUPPORT_LUA=1" IN_LIST COMPDEF)
@@ -33,7 +34,7 @@ PROJECT_TARGET_ADD(afb-controller)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
+ ${link_libraries}
)
# Define target includes for this target client