aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-03-08 11:28:44 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-03-08 11:28:44 +0900
commit6a3569b81304bb2e64dce923ba52d82c701356fa (patch)
treef60cf847ae40b31b3c26230f9db2028ea879b789 /CMakeLists.txt
parent3112266f448e582b06d46034748fc80d71e4d7b1 (diff)
Remove the optional definition of debug
To be simple, remove the option for debug. Debug option is set by only CMAKE_BUILD_TYPE. Change-Id: Ie23062eb31ba6b084a388ef33848c5024d84c668 Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7be72e..695186d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,6 @@ INCLUDE(FindPkgConfig)
link_libraries(-Wl,--as-needed -Wl,--gc-sections -Wl,--no-undefined)
set(CMAKE_BUILD_TYPE Debug)
-add_definitions(-DDEBUGMODE)
add_subdirectory(src)
add_subdirectory(conf)