summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzheng_wenlong <wenlong_zheng@nexty-ele.com>2019-02-06 17:12:28 +0900
committerzheng_wenlong <wenlong_zheng@nexty-ele.com>2019-02-06 17:13:49 +0900
commit1fed2c5a38fed8bc91bb6b8a08982303eb9c2e82 (patch)
tree502b5c63a0570d78863311fbd930f1c96b8a2990 /CMakeLists.txt
parenta98fcb4b99e5a7b14b671e6014ea0b1cc1ea199d (diff)
Change steering to systemd service for ces2019halibut_7.90.0halibut/7.90.07.90.0
Change steering to systemd service for ces2019 Change-Id: I319fb56a302f4f980b43a1b90dee1f36820355fb Signed-off-by: zheng_wenlong <wenlong_zheng@nexty-ele.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 6 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c343b3..bc5eb50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2017 TOYOTA MOTOR CORPORATION
+# Copyright (c) 2017-2019 TOYOTA MOTOR CORPORATION
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -14,19 +14,20 @@
# limitations under the License.
#
-project(af-steering-wheel-binding C)
+project(wheel-service C)
cmake_minimum_required(VERSION 2.8)
include(GNUInstallDirs)
-set(PROJECT_NAME "af-steering-wheel-binding")
-set(PROJECT_PRETTY_NAME "af binding for steering wheel")
-set(PROJECT_DESCRIPTION "Binding for handling Vehicle signalisation of steering wheel")
+set(PROJECT_NAME "wheel-service")
+set(PROJECT_PRETTY_NAME "a wheel service")
+set(PROJECT_DESCRIPTION "a wheel service of steering wheel")
set(PROJECT_VERSION "1.0")
#set(CMAKE_BUILD_TYPE Debug)
set(CMAKE_BUILD_TYPE Release)
+link_libraries(-lm -lrt)
add_subdirectory(src)