aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc5eb50..4c343b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2017-2019 TOYOTA MOTOR CORPORATION
+# Copyright (c) 2017 TOYOTA MOTOR CORPORATION
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -14,20 +14,19 @@
# limitations under the License.
#
-project(wheel-service C)
+project(af-steering-wheel-binding C)
cmake_minimum_required(VERSION 2.8)
include(GNUInstallDirs)
-set(PROJECT_NAME "wheel-service")
-set(PROJECT_PRETTY_NAME "a wheel service")
-set(PROJECT_DESCRIPTION "a wheel service of steering wheel")
+set(PROJECT_NAME "af-steering-wheel-binding")
+set(PROJECT_PRETTY_NAME "af binding for steering wheel")
+set(PROJECT_DESCRIPTION "Binding for handling Vehicle signalisation of steering wheel")
set(PROJECT_VERSION "1.0")
#set(CMAKE_BUILD_TYPE Debug)
set(CMAKE_BUILD_TYPE Release)
-link_libraries(-lm -lrt)
add_subdirectory(src)