aboutsummaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index 962eeff..c6e385f 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -26,8 +26,11 @@ PROJECT_TARGET_ADD(afm-telephony-binding)
# Define project Targets
add_library(afm-telephony-binding MODULE telephony-binding.c
gdbus/ofono_manager.c
+ gdbus/ofono_manager_interface.c
+ gdbus/ofono_voicecall.c
+ gdbus/ofono_voicecall_interface.c
gdbus/ofono_voicecallmanager.c
- gdbus/ofono_voicecall.c)
+ gdbus/ofono_voicecallmanager_interface.c)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES