summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Douheret <sebastien.douheret@iot.bzh>2017-06-15 15:45:17 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2017-06-27 17:19:56 +0200
commitbbe0fa2bb0479bf7a09eed345fefc3c375773745 (patch)
tree9001a2831f3fdbc9df0685af22a9d17e2de0da20 /CMakeLists.txt
parentd618bb5be37f87cea9a3d32236caa536553455fd (diff)
Use latest version of conf.d/templates submodule.
Changes of conf.d/templates: (8d9b7f2 - Romain Forlot) Merge changes I81a6d9f6,I67698bbb (b0a2632 - Romain Forlot) Fix: remove old bug about overwriten variables. (5a83e47 - Romain Forlot) Update README (abd65a3 - Sebastien Douheret) Fix gdb debugging and add widget install on target (7315692 - Romain Forlot) Update README (d8fcd75 - Romain Forlot) Merge "Update config.cmake.sample" (4dba246 - Romain Forlot) Merge "Replace LIBRARIES by LDFLAGS for pkgconfig dep" (21ae95d - Romain Forlot) Fix:WIDGET_ENTRY_POINT variable always overwritten (4809e42 - Romain Forlot) renamed default submodules dir (2bb223e - Romain Forlot) Fix wrong path to submodule files. (259e135 - Romain Forlot) Format (af3cc64 - Ronan Le Martret) Replace LIBRARIES by LDFLAGS for pkgconfig dep (695291d - Ronan Le Martret) Update config.cmake.sample (c1fd793 - Jan-Simon Moeller) Merge "Set default value for APP_TEMPLATES_DIR and WIDGET_ENTRY_POINT" (f3e177c - Stephane Desneux) gitignore: add vim swap files (7e6516c - Stephane Desneux) fix typo: 'license', not 'licence' (french) Signed-off-by: Sebastien Douheret <sebastien.douheret@iot.bzh>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22a4078..9cdbb14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,10 +19,3 @@
CMAKE_MINIMUM_REQUIRED(VERSION 3.3)
include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/config.cmake)
-include(${CMAKE_CURRENT_SOURCE_DIR}/conf.d/templates/cmake/common.cmake)
-
-project_subdirs_add("[^_]*")
-
-project_targets_populate()
-project_package_build()
-project_closing_msg()