summaryrefslogtreecommitdiffstats
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-07-13 23:40:25 +0200
committerGitHub <noreply@github.com>2017-07-13 23:40:25 +0200
commit78f5e26f3e977cba3711c2dcb15314d9821119fd (patch)
tree48a97b8b912841e9fcd1242ce0436838e8df8c92 /data/CMakeLists.txt
parent44f3b1d3f57c71157c968330d9f8278393a9ad98 (diff)
parenta6be7610736293774b11f9a172d156ab444811c9 (diff)
Merge pull request #5 from tkummermehr/NewXmlParserImpl
New XML Parser implementation, supports splitter and combiner
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 11fbad4..d49221d 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -23,7 +23,7 @@
##################################################
PROJECT_TARGET_ADD(ucs2_config)
- file(GLOB SOURCE_FILES "*.ucsx")
+ file(GLOB SOURCE_FILES "*.xml")
add_custom_target(${TARGET_NAME}
DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/${TARGET_NAME}