aboutsummaryrefslogtreecommitdiffstats
path: root/ucs2-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tobias.jahnke@microchip.com>2018-05-09 11:11:31 +0200
committerWalt Miner <walt@linux.com>2018-06-08 12:07:20 +0000
commit4bef7c90b9ca764ac38e4e31a9fc59b1c5389d59 (patch)
tree39f6ef0c6a3ab3e504ee6b404da87396c29036fa /ucs2-afb/CMakeLists.txt
parentb9b2ba9746e4725d30490f2acd3bcb0334d22130 (diff)
agl-service-unicens: support base64 Tx/Rx
Bug-AGL: SPEC-1177 Implement function to transmit control messages with base64 encoded payload string. Modify control message reception providing the payload as base64. Change-Id: I78fb600e75cef3083220da202d2274df729083d9 Signed-off-by: Tobias Jahnke <tobias.jahnke@microchip.com> (cherry picked from commit 216ae6b4e1c6eac62dea123816ccb1314c8362c9)
Diffstat (limited to 'ucs2-afb/CMakeLists.txt')
-rw-r--r--ucs2-afb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ucs2-afb/CMakeLists.txt b/ucs2-afb/CMakeLists.txt
index 31d8c0d..2f5141d 100644
--- a/ucs2-afb/CMakeLists.txt
+++ b/ucs2-afb/CMakeLists.txt
@@ -35,5 +35,6 @@ PROJECT_TARGET_ADD(ucs2-afb)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
ucs2-inter
+ afb-helpers
${link_libraries}
)