summaryrefslogtreecommitdiffstats
path: root/ucs2-interface/CMakeLists.txt
diff options
context:
space:
mode:
authortkummermehr <thorsten.kummermehr@k2l.de>2017-07-14 09:48:01 +0200
committerGitHub <noreply@github.com>2017-07-14 09:48:01 +0200
commitdbbd5b4964615a63205fb9433f827f67265541de (patch)
tree1c1318a7532c91532ea1a369e3ae3a74ceaa7f63 /ucs2-interface/CMakeLists.txt
parentfe0ce6f9892d29da52a4ed5024ebe9d5964c0171 (diff)
parent2d039f447c2b91ae5e41406238eea3950436c714 (diff)
Merge branch 'master' into UCS_Interface_Cleanup
Diffstat (limited to 'ucs2-interface/CMakeLists.txt')
-rw-r--r--ucs2-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ucs2-interface/CMakeLists.txt b/ucs2-interface/CMakeLists.txt
index e4db96b..df1ba20 100644
--- a/ucs2-interface/CMakeLists.txt
+++ b/ucs2-interface/CMakeLists.txt
@@ -20,7 +20,7 @@
PROJECT_TARGET_ADD(ucs2-inter)
# Define targets
- ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c)
+ ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)
# Library properties
SET_TARGET_PROPERTIES(ucs2-inter PROPERTIES OUTPUT_NAME ucs2interface)