summaryrefslogtreecommitdiffstats
path: root/ucs2-interface/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-18 13:46:58 +0200
committerTobias Jahnke <tjahnk@users.noreply.github.com>2017-08-18 13:46:58 +0200
commit1b245760ed8a3476a9288e39965a23e1d50b085a (patch)
tree446055f48fe614d3b5bc7f247e5586d84b9b67a0 /ucs2-interface/CMakeLists.txt
parent29a81bf7ace46f80e12470e984c54d9884e47a57 (diff)
removed volume API
Diffstat (limited to 'ucs2-interface/CMakeLists.txt')
-rw-r--r--ucs2-interface/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ucs2-interface/CMakeLists.txt b/ucs2-interface/CMakeLists.txt
index 4d3c5ee..cd5e880 100644
--- a/ucs2-interface/CMakeLists.txt
+++ b/ucs2-interface/CMakeLists.txt
@@ -21,13 +21,13 @@ PROJECT_TARGET_ADD(ucs2-inter)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DNDEBUG")
# Define targets
- ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)
+ ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)
# Library properties
SET_TARGET_PROPERTIES(ucs2-inter PROPERTIES OUTPUT_NAME ucs2interface)
# Depends on Unicens2 lib
- TARGET_LINK_LIBRARIES(ucs2-inter ucs2-lib ucs2-vol)
+ TARGET_LINK_LIBRARIES(ucs2-inter ucs2-lib)
# Define includes
TARGET_INCLUDE_DIRECTORIES(ucs2-inter