summaryrefslogtreecommitdiffstats
path: root/ucs2-interface/CMakeLists.txt
diff options
context:
space:
mode:
authortkummermehr <thorsten.kummermehr@k2l.de>2017-07-13 22:05:10 +0200
committertkummermehr <thorsten.kummermehr@k2l.de>2017-07-13 22:05:10 +0200
commita6be7610736293774b11f9a172d156ab444811c9 (patch)
treea313d165c7342c9839f9a0ae7c1e99bb2a1e4389 /ucs2-interface/CMakeLists.txt
parent4b64b8ea3d055bf3b1af751b399b3a9e1d0baa2b (diff)
New XML Parser implementation, supports splitter and combiner
Diffstat (limited to 'ucs2-interface/CMakeLists.txt')
-rw-r--r--ucs2-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ucs2-interface/CMakeLists.txt b/ucs2-interface/CMakeLists.txt
index e4db96b..df1ba20 100644
--- a/ucs2-interface/CMakeLists.txt
+++ b/ucs2-interface/CMakeLists.txt
@@ -20,7 +20,7 @@
PROJECT_TARGET_ADD(ucs2-inter)
# Define targets
- ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c)
+ ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)
# Library properties
SET_TARGET_PROPERTIES(ucs2-inter PROPERTIES OUTPUT_NAME ucs2interface)