summaryrefslogtreecommitdiffstats
path: root/ucs2-interface/CMakeLists.txt
diff options
context:
space:
mode:
authorFulup Ar Foll <fulup@iot.bzh>2017-07-13 23:40:25 +0200
committerGitHub <noreply@github.com>2017-07-13 23:40:25 +0200
commit78f5e26f3e977cba3711c2dcb15314d9821119fd (patch)
tree48a97b8b912841e9fcd1242ce0436838e8df8c92 /ucs2-interface/CMakeLists.txt
parent44f3b1d3f57c71157c968330d9f8278393a9ad98 (diff)
parenta6be7610736293774b11f9a172d156ab444811c9 (diff)
Merge pull request #5 from tkummermehr/NewXmlParserImpl
New XML Parser implementation, supports splitter and combiner
Diffstat (limited to 'ucs2-interface/CMakeLists.txt')
-rw-r--r--ucs2-interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ucs2-interface/CMakeLists.txt b/ucs2-interface/CMakeLists.txt
index e4db96b..df1ba20 100644
--- a/ucs2-interface/CMakeLists.txt
+++ b/ucs2-interface/CMakeLists.txt
@@ -20,7 +20,7 @@
PROJECT_TARGET_ADD(ucs2-inter)
# Define targets
- ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c)
+ ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)
# Library properties
SET_TARGET_PROPERTIES(ucs2-inter PROPERTIES OUTPUT_NAME ucs2interface)