summaryrefslogtreecommitdiffstats
path: root/ucs2-interface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ucs2-interface/CMakeLists.txt')
-rw-r--r--ucs2-interface/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ucs2-interface/CMakeLists.txt b/ucs2-interface/CMakeLists.txt
index df1ba20..4d3c5ee 100644
--- a/ucs2-interface/CMakeLists.txt
+++ b/ucs2-interface/CMakeLists.txt
@@ -18,6 +18,7 @@
# Add target to project dependency list
PROJECT_TARGET_ADD(ucs2-inter)
+ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DNDEBUG")
# Define targets
ADD_LIBRARY(ucs2-inter STATIC ucs_lib_interf.c ucs_vol_interf.c ucs-xml/UcsXml.c ucs-xml/UcsXml_Private.c)