summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-10-07 17:36:39 -0400
committerScott Murray <scott.murray@konsulko.com>2019-10-15 11:37:07 -0400
commit62f552fe640df18320dd3afb1f141e8a1aedf2f4 (patch)
treeec433213f54c97855816a29991c0b7eb299f4fc9 /src/CMakeLists.txt
parentf3013d12ea27aa5849ec8da5aed1e3eebfa1b845 (diff)
Switch to appcontroller library
Remove old app-controller submodule usage in favor of library from the toolchain. Also update dynamic API calls for V3. Bug-AGL: SPEC-2857 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ia93b162764eb2e700487c05fe9a0dbbdc8843931 (cherry picked from commit 218cc70720fce6235d74fd4d851629dfda34a00e)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6ca565d..9e527e6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -37,7 +37,6 @@ PROJECT_TARGET_ADD(vshl-capabilities)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ctl-utilities
${link_libraries})
add_subdirectory("plugins")