aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-10-07 17:09:42 -0400
committerScott Murray <scott.murray@konsulko.com>2019-10-15 11:37:01 -0400
commitf3013d12ea27aa5849ec8da5aed1e3eebfa1b845 (patch)
treef8b972f36130c0530aec9ca86f54be8ec5757c4e /src/CMakeLists.txt
parent3caa0589a467a836cc99cd22978d5b7178de2b63 (diff)
Switch to afb-helpers library
Remove old afb-helpers submodule usage in favor of library from the toolchain. Note that json.hpp is no longer shipped with the library, and is now assumed to be present in the toolchain, which requires a DEPENDS addition in the recipe to pick it up. Bug-AGL: SPEC-2855 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: Ieefd3be424ed9e866debc5e73c9b0995c9cdc31c (cherry picked from commit d8ddb879b61b956d0a7ebd6a181595c9a41a9562)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6bc208f..6ca565d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -37,8 +37,7 @@ PROJECT_TARGET_ADD(vshl-capabilities)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
ctl-utilities
${link_libraries})
-add_subdirectory("plugins") \ No newline at end of file
+add_subdirectory("plugins")