summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-10-15 17:45:14 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2019-10-15 17:45:14 +0000
commit3c7fdce635ea4fcb37fbee33765c1f2a9a32f6b3 (patch)
tree988d00285b5f261b9a13ef322120c815b9426055 /src/CMakeLists.txt
parent600046b9ad216d22a641d3c323b0fac18961bd1b (diff)
parent40a0b16e2e4e8b030473254c2f04b4b377bf76f1 (diff)
Merge "Switch to afb-helpers library" into halibut
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 949156a..e1d60c3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -37,8 +37,7 @@ PROJECT_TARGET_ADD(vshl-core)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
ctl-utilities
${link_libraries})
-add_subdirectory("plugins") \ No newline at end of file
+add_subdirectory("plugins")