summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-10-07 17:04:44 -0400
committerScott Murray <scott.murray@konsulko.com>2019-10-08 18:17:58 -0400
commit0a7e93d37803ba31b18c7199cb1efc10ec83e0cc (patch)
treef0e8b12ee562c5d5ba58326896c0062d34ab6a0b /src/CMakeLists.txt
parent4b6fce387aa0b175bfb1b30de8d671434918a217 (diff)
Switch to appcontroller library
Remove old app-controller submodule usage in favor of library from the toolchain. Also update dynamic API calls for V3. Bug-AGL: SPEC-2856 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I0e1ee659432e3d78ed4cdd419a79bebbead13f39
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e1d60c3..b5f8d35 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,6 @@
###########################################################################
# Copyright 2017-2018 Amazon.com, Inc. or its affiliates. All Rights Reserved.
+# Copyright 2019 Konsulko Group
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -37,7 +38,6 @@ PROJECT_TARGET_ADD(vshl-core)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- ctl-utilities
${link_libraries})
add_subdirectory("plugins")