summaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-10-15 17:45:14 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2019-10-15 17:45:14 +0000
commit3c7fdce635ea4fcb37fbee33765c1f2a9a32f6b3 (patch)
tree988d00285b5f261b9a13ef322120c815b9426055 /src/plugins/CMakeLists.txt
parent600046b9ad216d22a641d3c323b0fac18961bd1b (diff)
parent40a0b16e2e4e8b030473254c2f04b4b377bf76f1 (diff)
Merge "Switch to afb-helpers library" into halibut
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 49c6a78..f833968 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -1,5 +1,6 @@
###########################################################################
# Copyright 2017-2018 Amazon.com, Inc. or its affiliates. All Rights Reserved.
+# Copyright 2019 Konsulko Group
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -89,7 +90,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
${GLIB_PKG_LIBRARIES}
${link_libraries}
)
@@ -142,7 +142,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}_Test
- afb-helpers
libgtest
libgmock
${GLIB_PKG_LIBRARIES}
@@ -151,4 +150,4 @@ PROJECT_TARGET_ADD(vshl-core-api)
ENABLE_TESTING()
ADD_TEST(VshlCoreTest ${TARGET_NAME}_Test)
- endif() \ No newline at end of file
+ endif()