aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2019-10-07 17:04:44 -0400
committerScott Murray <scott.murray@konsulko.com>2019-10-08 18:17:58 -0400
commit0a7e93d37803ba31b18c7199cb1efc10ec83e0cc (patch)
treef0e8b12ee562c5d5ba58326896c0062d34ab6a0b /src/plugins/CMakeLists.txt
parent4b6fce387aa0b175bfb1b30de8d671434918a217 (diff)
Switch to appcontroller library
Remove old app-controller submodule usage in favor of library from the toolchain. Also update dynamic API calls for V3. Bug-AGL: SPEC-2856 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Change-Id: I0e1ee659432e3d78ed4cdd419a79bebbead13f39
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index f833968..64f2c35 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -85,7 +85,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}
PUBLIC ${GLIB_PKG_INCLUDE_DIRS}
PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}"
- PRIVATE "${CMAKE_SOURCE_DIR}/app-controller/ctl-lib"
)
# Library dependencies (include updates automatically)
@@ -138,7 +137,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
TARGET_INCLUDE_DIRECTORIES(${TARGET_NAME}_Test
PUBLIC ${GLIB_PKG_INCLUDE_DIRS}
PUBLIC "${CMAKE_CURRENT_SOURCE_DIR}"
- PRIVATE "${CMAKE_SOURCE_DIR}/app-controller/ctl-lib"
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}_Test