aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 49c6a78..f833968 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -1,5 +1,6 @@
###########################################################################
# Copyright 2017-2018 Amazon.com, Inc. or its affiliates. All Rights Reserved.
+# Copyright 2019 Konsulko Group
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -89,7 +90,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-helpers
${GLIB_PKG_LIBRARIES}
${link_libraries}
)
@@ -142,7 +142,6 @@ PROJECT_TARGET_ADD(vshl-core-api)
)
TARGET_LINK_LIBRARIES(${TARGET_NAME}_Test
- afb-helpers
libgtest
libgmock
${GLIB_PKG_LIBRARIES}
@@ -151,4 +150,4 @@ PROJECT_TARGET_ADD(vshl-core-api)
ENABLE_TESTING()
ADD_TEST(VshlCoreTest ${TARGET_NAME}_Test)
- endif() \ No newline at end of file
+ endif()