summaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
authorRomain Forlot <romain.forlot@iot.bzh>2018-10-23 15:26:33 +0200
committerRomain Forlot <romain.forlot@iot.bzh>2018-10-31 16:52:37 +0100
commit26d2f16fafb14235ca7d062bc4471d8b5e0dec54 (patch)
tree4932c0ebff1bc99af61ae1c2fd5fcde2bb197379 /binding/CMakeLists.txt
parent6bbb0b8459af94c1a7c47714e92995200f8ae9e7 (diff)
Bug-AGL SPEC-1682 Change-Id: I22a946da7f379b71612cc419e8915921bc0bf858 Signed-off-by: Romain Forlot <romain.forlot@iot.bzh>
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index bdd5d5b..0d05d90 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -26,14 +26,9 @@ PROJECT_TARGET_ADD(afm-weather-binding)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
LABELS "BINDING"
- LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-