aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-08-22 09:53:15 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-08-22 09:53:15 +0900
commitc2fdab514796f8f14cc59cf403a0fc557ce3c8f8 (patch)
tree43e2031108836ca9c8fc1ca2980259a398fa1fb2 /src/CMakeLists.txt
parent621314943d21cdb3b7e51a4c3d0faefc44658a11 (diff)
Rename class name LayerManager to LayerControl
Change-Id: I60315e2a71af60b2a8e7576bc4313983330b5b3d Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b1597b7..192e2b2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,7 +40,7 @@ add_library(${TARGETS_WM} MODULE
request.cpp
pm_wrapper.cpp
wm_layer.cpp
- layout_manager.cpp)
+ wm_layer_control.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE