aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-05-14 10:07:58 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2018-05-14 10:48:31 +0900
commitd31270592190870d13c98460d351697350c67cc2 (patch)
tree992e6dfbf349963311a0be67d0d848ca372621f8 /src/CMakeLists.txt
parente21c981f0ba536c5973bb91e9bf72c6b9d4bf9f2 (diff)
[Local]:1st step for blocking sequence
* add new class to allocate window resource * add new class for list to hold clients information * change API of request surface Change-Id: Ic39fa8908163d49b429125639189dd89812f94e9 Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cc3efc3..248a058 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,7 +43,9 @@ add_library(${TARGETS_WM} MODULE
controller_hooks.hpp
config.cpp
config.hpp
- policy.hpp)
+ policy.hpp
+ windowmanager-client.cpp
+ allocate_queue.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE