aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYuta Doi <yuta-d@witz-inc.co.jp>2018-05-09 13:34:19 +0900
committerYuta Doi <yuta-d@witz-inc.co.jp>2018-05-09 13:34:19 +0900
commita660fd2bc4e232dd8bb61febd1eae1e26d674804 (patch)
tree36362f2462d4eb37d3b5eacf300896e4d3c1c5e1 /src/CMakeLists.txt
parenta98320a337645609da7060b20478969196cc2f4e (diff)
Add parking brake ON/OFF event
Change-Id: I3b9face35972a275918ac4f95f4a97df035ee924 Signed-off-by: Yuta Doi <yuta-d@witz-inc.co.jp>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ce8bb8..60c9394 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -66,7 +66,7 @@ target_link_libraries(${TARGETS_WM}
${AFB_LIBRARIES}
${WLC_LIBRARIES}
${SD_LIBRARIES}
- ${PLUGIN_PM}
+ ${PLUGIN_PM}
)
target_compile_definitions(${TARGETS_WM}