aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ed6d6d..4762e0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,4 +79,7 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
+set(PLUGIN_PM policy_manager)
+add_subdirectory(src/${PLUGIN_PM})
+
add_subdirectory(src)