aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 248a058..f2ae36b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -45,7 +45,8 @@ add_library(${TARGETS_WM} MODULE
config.hpp
policy.hpp
windowmanager-client.cpp
- allocate_queue.cpp)
+ applist.cpp
+ request.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE