aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt13
1 files changed, 2 insertions, 11 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cc3efc3..47d4bf8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,22 +28,13 @@ set(TARGETS_WM windowmanager-service)
add_library(${TARGETS_WM} MODULE
main.cpp
wayland_ivi_wm.cpp
- wayland_ivi_wm.hpp
util.cpp
- util.hpp
layout.cpp
- layout.hpp
${IVI_CON_PROTO}
json_helper.cpp
- json_helper.hpp
- app.hpp app.cpp
- result.hpp
+ app.cpp
layers.cpp
- layers.hpp
- controller_hooks.hpp
- config.cpp
- config.hpp
- policy.hpp)
+ config.cpp)
target_include_directories(${TARGETS_WM}
PRIVATE