summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-07-19 13:08:17 +0000
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2018-07-19 15:22:29 +0000
commitc6f9a9b8468b3746a3dec7ee2a0b7d84ec9fb44a (patch)
treee766e0b4b1bb894c5511ed6d1e71a4ac389415d6 /CMakeLists.txt
parente4222ca8da3b02afca5625fa2cef6832aa8ce90e (diff)
Revert "Add PolicyManager as plugin"
This reverts commit 99b6f4d2fcd421d3a760a88a67e511fb6fc98068. Change-Id: I8725ca05a3e3fa0ea9e1db935e9e7d5b85a9affd
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 92ee691..4ed6d6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,16 +79,4 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
-# Set name of PolicyManager and STM
-set(PLUGIN_PM policy_manager)
-set(USE_STM_NAME stub)
-
-# Add STM
-add_subdirectory(src/${PLUGIN_PM}/stm/${USE_STM_NAME}/src)
-include_directories(src/${PLUGIN_PM}/stm/${USE_STM_NAME}/src)
-
-# Add PolicyManager as plugin
-add_subdirectory(src/${PLUGIN_PM})
-include_directories(src/${PLUGIN_PM})
-
add_subdirectory(src)